Error: Missing Dependency: perl(Convert::ASN1) is needed by package samba

While updating a server, I got perl dependency error with Samba

Recommended reading

  1. Missing Dependency: librrd.so.2 after munin installation
  2. Solution: ERROR: Unable to install the “psa-backup-manager-9.5.2-cos5.build95100504.12.i586″ package.
  3. perl error in CSF installation

Removed Samba because it was not requird

but the same error, then thought to remove dependency issue rather then removing package.
Download latest Perl conver ASN rpm from

And dependency is resolved 🙂

Please follow and like us:
About shk

shk is a DevOps engineer with more than 12 years of experience in different organizations. He enthusiastic about learning new technologies and shares his knowledge through his blogs.

Comment Policy:

Your words are your own, so be nice and helpful if you can. Please, only use your real name, not your business name or keywords. Using business name or keywords instead of your real name will lead to the comment being deleted. Anonymous commenting is not allowed either. Limit the amount of links submitted in your comment. We accept clean XHTML in comments, but don't overdo it please.

Tell us what you're thinking...

All comments are moderated.

* Denotes required field.

*

*

Previous Post:
Next Post: